Call 630-254-2301 for a FREE Website Consultation!

Update Your WordPress Version!

There was a vulnerability found in the WordPress core files.

The security hole is specifically about posts that are set to “Private” status. Anyone subscribed to your website could gain access to the private information. The fix for this was just released today in WordPress version 4.5.3. Even if you don’t have any pages or posts set to “Private,” you should always update WordPress immediately as new versions become available.

Don’t gamble with your website!

Any of you who are subscribed to the Control Room Website Maintenance plan can rest assured that your site is already updated.

If you are interested in having security, backup and maintenance of your website automatically done for you, check out the Website Fitness Plan and see if it might be right for you.

Save

Save

Save

Save

Save

Save

Save

Save

Save

Save


Leave a comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

— Sounds like SIR-VAT-KA —

PRIVACY POLICY
© Sirvatka Creative Services, Inc. All rights reserved.     Voice Over Web Design is a division of Sirvatka Creative Services, Inc.
MENU